Search found 253 matches

Re: bug feedback - post newly found progdvb bugs here

The scanner "delay after setting transponder" is not working. Either 1ms or 999ms will spend same times in a large auto scan, so it is not doing any effect. But it is very necessary, I see my USB card takes some time to react, and it ssems the LNB needs some other time, too. I guess a 100ms minimal ...

Re: Wrong scanning of sky Italia HD

Sometimes i have those scan problems, too. I guess it is Progdvb not observing necessary waits for settle of devices (card, switchs, lnb, motor), before can get and read (correct) stream. PS. The wait before scanning is not working. Scan begins immediatelly. Anyway i think this should be a additiona...

Re: Where is this going to?

MS AAC doesnt play all species of AACs.
Divxx codec ploblematic, sometimes work, others times not work.
LAV codec no problem when playing live channel. But a recorded channel with TS Recorder cant be replayed. With Recorder ( button on screen), no problem to replay its own recorded content. :?: :?:

Re: Where is this going to?

Prog, It seems there are lots of bugs in this... Now AAC/LATM and AAC/ADTS is working, but... More AAC tests show AAC/HEv2 - used in 1seg (mobile tv) - not always working ok, too. And Audio Processor (AP) seems to be bugged when used with AAC. I think it is better clean AAC bugs without AP, then lat...

Re: Where is this going to?

No. Problem in audio detection. Headers in your sample is total same like mpeg. I uploaded a 3 minutes sample of a HD channel to your ftp, where AAC problem keeps even with "c" pre-release. This channel has two AAC tracks, both problematic. In channel properties they are AAC LATM, but opens as MPEG...

Go to advanced search