Search found 175 matches

Re: ProgDVB 6.6x testing

Timeshift comparison 6.60.2 vs 6.60.3 after a few days of testing multiple combination's on both versions. The best combination seem to be the one from below: Demux: Microsoft Codecs (audio and video): Cyberlink VideoRender: VMR7 AudioRender: Default Direct Sound Device Normal mode 6.60.2 - In many ...

Re: ProgDVB 6.6x testing

Well it is better but there are still cases that need to be fixed. SD MPEG2 Channels: - there are channels where now it works fine and almost never has problems. - and there are other channels where there are frequent problems when changing the timeshift play position. What I see different to these ...

Re: ProgDVB 6.6x testing

ProgDVB channels playback: SD MPEG2 Channels - in general it work fine except for the channels with subtitles: 1. Subtitles are out of sync. In general appear before it should with a few seconds. 2. Frequent preview freezes on the channels with subtitles (bitmap). When the subtitles are displayed. H...

Re: ProgDVB 6.6x testing

The screen shot after using pause mode:
after_pause1.JPG
after_pause1.JPG (22.59 KiB) Viewed 4727 times
(I could not attach it in the previous post :( )


From what I see the audio video sync problems start when that Rate is not 48000Hz any more.

There is any way you can influence this?

Re: ProgDVB 6.6x testing

On live tv everything is fine as it can be seen in the screen shot: live_TV.JPG After pressing pause and again pause a few minutes later everything is ok. After using the slider is starting to go slowly out of sync: after_using_slider.JPG When the rewind button is used it goes much more out of sync:...

Re: ProgDVB 6.6x testing

The first thing that I notice on 6.60.3 is the high CPU load during timeshift (in memory). Before using the timeshift controls the CPU usage: was 3% after playing with the timeshift the CPU usage is 27%. Which is way to high for a MPEG2 channel with DXVA enabled. Note: This isn't happening with 6.60...

Re: ProgDVB 6.6x testing

Looks like there is another situation when there are no losses but the audio goes out of sync after using the controls. In the screen shot attached the blue rectangle indicates a value that freezes (usually it is continuously changing) when the blue rectangle indicates the audio delay. audio3.JPG No...

Re: ProgDVB 6.6x testing

:(
When it works well it looks like this.
audio_working.JPG
audio_working.JPG (22.43 KiB) Viewed 3458 times
The stream that is in memory is not broken because if moving again the playback point it is better. Could it be that when the playback starts from the wrong frame?

Re: ProgDVB 6.6x testing

No, with disabled TS it works fine.

Also it works fine with the TS enabled until using the controls to play in other sections of the buffer. I would say that the stream is broken sometime when changing the playback point. But I cannot find a patterns when this happens. It is random. :(

Re: ProgDVB 6.6x testing

I still have problems with the audio from time to time after using the timeshift controls. :(

As it can be seen from the attached screen shoot the problems start from some drops. Any idea how to fix this? Tried different audio renders, codecs but still happens.
audio.JPG
audio.JPG (22.72 KiB) Viewed 3464 times

Re: ProgDVB 6.6x testing

Now it works just fine. I just do not know what happened first time after install.

Tested with the same steps on the same channels and it just works. Hopefully it was just something temporary....

Sorry for the false alarm.

I will come back if I find some steps to reproduce it.

Go to advanced search

cron