Mysteriöse Popups bei ProgDVB

#1
Seit ein paar Tagen erscheint in unregelmäßigen Abständen das blaue Fenster mit dem Titel CHANNEL LIST (ca. 1-20 mal pro Stunde). Hin und wieder ist es auch das Info-Fenster, dass für diese Funktion die Professionelle Version erforderlich ist. Der Rechner wird dabei überhaupt nicht berührt und es geschieht auch wenn das Programm im Hintergrund läuft, ist also auch keine Tastaturproblem. Tritt bei 32 und 64 Bit Version auf, auch nach mehrmaliger Neuinstallation. Habe Windows 7 Professional. Jemand eine Ahnung was das sein kann?

Re: Mysteriöse Popups bei ProgDVB

#7
Good idea with the logs. I looked by myself and found in ProgDVBEngine.txt the item Api2BaseModule.PostKey several times followed the by the key that calls the appearing window at exact the same time (0-9, Up, PIP). But I have any remote control and also disabled the key "0" for testing at options. Nevertheless "0" was send by the Api2BaseModule. This Module also make the picture freeze and can't start again except by shutdown the Prog and start new. It's the line: Api2BaseModule.UpdateAllOpenedChannels 0

How can I send the logfiles? This Editor doesn't accept log- and txt-files. :(

Re: Mysteriöse Popups bei ProgDVB

#11
Prog wrote:btw, try close ProgLaucher in treybar.
That was one of the first things I tried. Changed nothing.

Prog wrote:but, what main problem? ProgDVB receive keys when in background? Or problem without push on keys?
Main problem are the popup windows and freezes without pushing any key. The popups are annoying, but the freezes are inacceptable because it interrupts the tv-program for nearly a minute concerning the necessary restart. More if I use timeshift. If it is f. e. 10 min in timeshift I loose 11 min. That's really frustrating.

What about the Api2BaseModule? It seems to be reason of the trouble. Is it possible to disable it?

Re: Mysteriöse Popups bei ProgDVB

#15
Suddenly the TV stopps like you pressed Pause, but the ProgDVB is in Play. There's no way to continue. Selecting other channel show correct info but no stream. The receiver still transfer stream (green LED), but ProgDVB don't get it. I always have to end ProgDVB, dis- and reconnect receiver and start ProgDVB new. This happened yesterday evening 8x all 2-3 minutes and several times all the evening. :x
cron