Re: DVB API

#16
На приставке смотрю с помощи стокового приложение DVB (Android 5.1), всё отлично, без нарекании, но есть возможность перейти на 6.0.1 где этот DVB не запускается. Вот хотелось бы видеть поддержку в вашем приложении.

Re: DVB API

#17
Стоковые это стоковые. А нужно DVB API. Пока его нет - приставку можно не рассматривать. Вроде для KI/KII есть альтернативные прошивки с API, но не уверен.

И да, google услождяет доступ от версии к версии, возможно как с sdcard - Android был самым лучшим.