Diseq 2.1 and 2.2 8 port LNB Switch does not work correctly

#1
Hi,

I got 8 port multicable splitter. I can get only 4 of portts to work and other 4 are not working. I use Professional version for x32

Tried with setups:
Multiswitch
1st: all 4 working (A,B,C,D)
changed cables to other side of splitter - all 4 working (E,F,G,H)

So I am sure that the splitter is OK.

Than tried with Diseq 1.0 settings with 4 ports device - All 4 working
So sure that Diseq 1 is working

The only one with more than 4 ports is Diseq 1.1 - 16 ports
Tried many settings but only 4 ports (LNB's) work at the same time and they duplicate on x4 basis.
Example: I choose E,F,G,H with other 4 LNB's but signal comes from A,B,C,D and in that order

A=E
F=B
G=C
H=D

I have tried all possible combinations I can think of from PROGDVB 16 port Diseq 1.1 but it is always the same, 9=A etc etc. I even tried to mix them but only 4 ports are visible at one time.

Can I use ProgDVB to have multiswitch 8 port? It does not seem so or can you assist?
This is the splitter:

https://www.amazon.de/gp/product/B003HA ... UTF8&psc=1

Thanks!

Re: Diseq 2.1 and 2.2 8 port LNB Switch does not work correc

#7
Or try with a fresh install of ProgDVB. This weekend I have tired to switch from a setup without any DiSEqC to a setup with DiSEqC 1.2 motor but without success when trying to "convert" the existing setup to the new one. A fresh start has worked just fine on the same version of ProgDVB.

I would assume you have used before a 4 port DiSEqC and that one has remained in use somehow. Like in my case.
| WinXP SP3 or Win10 1709 | i5 660@3.33Ghz | 4 Gb RAM | ATI Radeon HD 5450 1Gb|
| TT S2-3200 | TT 1501| Astrometa| TT Infrared Receiver| Octagon SF4008 for streaming to ProgDVB|
| Prog demux |
| VMR7 | CyberlinK video decoder (MPEG2) and FFDShow for H264 - DXVA enabled |
| ProgAR | FFDShow audio | Audio processor enabled |
| Timeshift in RAM | Buffer size 2000 |
cron