Page 2 of 3

Re: Constant issues with audio jaggines, cutting out and getting out of sync

Posted: Sat Apr 14, 2018 3:21 pm
by Prog
Users not have problem with syns very many years (after add ProgDemux and Prog audio renderer).

Try again install ProgDVB with default settings.

Re: Constant issues with audio jaggines, cutting out and getting out of sync

Posted: Tue Apr 17, 2018 10:12 am
by avada
Prog wrote:
Sat Apr 14, 2018 3:21 pm
Users not have problem with syns very many years (after add ProgDemux and Prog audio renderer).

Try again install ProgDVB with default settings.
I did that before, because of the also persistent hangs when switching channels.

Re: Constant issues with audio jaggines, cutting out and getting out of sync

Posted: Tue Apr 17, 2018 2:03 pm
by Prog
Send me logs of this. What audio device you use?

Re: Constant issues with audio jaggines, cutting out and getting out of sync

Posted: Tue Apr 17, 2018 3:19 pm
by avada
Prog wrote:
Tue Apr 17, 2018 2:03 pm
Send me logs of this. What audio device you use?
"Default directsound device", which is the realtek sound adapter of my mobo. But it was the same case with my old mobo with a xonar soundcard.

(I also tried changing between audio renderers before)

Any instruction on how to create a proper log?

Re: Constant issues with audio jaggines, cutting out and getting out of sync

Posted: Tue Apr 17, 2018 4:19 pm
by avada
Well, I enabled logging, and there was a freeze right now, so here's the log folder:
Logs.7z
(19.67 KiB) Downloaded 51 times

Re: Constant issues with audio jaggines, cutting out and getting out of sync

Posted: Wed Apr 18, 2018 9:51 am
by Prog
MS demux?

Re: Constant issues with audio jaggines, cutting out and getting out of sync

Posted: Wed Apr 18, 2018 12:06 pm
by avada
Prog wrote:
Wed Apr 18, 2018 9:51 am
MS demux?
Hmm? What are you asking/saying?

If you mean have I tried changing demuxers, then the answer is yes. (Also video renderers)

Re: Constant issues with audio jaggines, cutting out and getting out of sync

Posted: Thu Apr 19, 2018 8:08 am
by Prog
In MS demux sync. not depended from me. My sync function working only if ProgDemux + Prog Audio renderer

Re: Constant issues with audio jaggines, cutting out and getting out of sync

Posted: Thu Apr 19, 2018 12:53 pm
by avada
Prog wrote:
Thu Apr 19, 2018 8:08 am
In MS demux sync. not depended from me. My sync function working only if ProgDemux + Prog Audio renderer
It's still unclear. Yo mean that the hang happened in the MS demuxer?

Re: Constant issues with audio jaggines, cutting out and getting out of sync

Posted: Thu Apr 19, 2018 1:08 pm
by avada
Prog wrote:
Thu Apr 19, 2018 8:08 am
In MS demux sync. not depended from me. My sync function working only if ProgDemux + Prog Audio renderer
By the way with ProgDemux + Prog Audio I get severe issues. Constant framedrops. Some channels look like a slideshow, unwatchable. (Others are fine)
ProgDemux + Prog Audio is unusable because of this. (Both with madVR and EVR)

Re: Constant issues with audio jaggines, cutting out and getting out of sync

Posted: Fri Apr 27, 2018 3:52 pm
by avada
I just had a hang again. This time with all progDVB demuxer and audio renderer:
Logs.7z
(118.38 KiB) Downloaded 41 times

Re: Constant issues with audio jaggines, cutting out and getting out of sync

Posted: Fri Apr 27, 2018 4:07 pm
by avada
And again...:
Logs.7z
(73.99 KiB) Downloaded 48 times

Re: Constant issues with audio jaggines, cutting out and getting out of sync

Posted: Fri Apr 27, 2018 4:48 pm
by avada
Three times the charm:
Logs.7z
(76.41 KiB) Downloaded 42 times

Re: Constant issues with audio jaggines, cutting out and getting out of sync

Posted: Fri May 04, 2018 9:38 am
by avada
So these issues will never be fixed...

Re: Constant issues with audio jaggines, cutting out and getting out of sync

Posted: Thu Jun 21, 2018 1:56 pm
by avada
This program is hopeless.

I constantly have to change between prog and microsoft/system demuxers and audio renderers. With neither do all channels work. And things never improve. Despite many updates.