#406
problem with radio is solved, problem with pivoted screen still there

Re: 6.20.03 sync problem

#408
[quote="Prog"][quote="olugu"]6.20.03 sync problem[/quote]
What demux selected?[/quote]

demux ??

Elecard Mpeg2 Video Decoder
Video Renderer (OSD not supported)

I use the standard video renderer because of the low cpu-load on a low budget (1200 Celeron) computer. I dont want to change that also because it worked before. Above combination is very goog for low cpu-load and worked always.

.

#409
You can select demux on main page of settings->Options

Re: 6.20.02: Overlay/Video Renderer problem?

#410
Doman wrote:
Doman wrote:With ProgDVB 6.20.02 I notice a problem with the Overlay (Video Renderer) screen mode.

Using Cyberlink Video/SP Decoder (PDVD7) with overlay screen mode a part of the picture is missing at left and right on SD channels.
Specially noticeable with 16:9 channels, resulting in a small box with cut-off picture.
Changing the demultiplexor mode from Microsoft to Elecard seems to 'fix' the overlay problem in ProgDVB 6.20.02.
I am not sure if it has the same stability as using the Microsoft demultiplexor.
The overlay problem is still there in 6.20.04
Using the Elecard demultiplexor option seems a less stable solution.

#411
When i am scannig astra 1E 23E progdvb6 find channels, but after finishing No any cnannel in list.

.

#412
Try enabke this position in channel list properties

#413
After a couple updates still couldnt change the volume via mouse whell in "TV Window Mode Only".

Windows 7 x64 7100
Avermedia A706
Fatal1ty 1010 Mouse
Progdvb 6.21
[url]http://www.oyunmaniac.com[/url]

.

#414
Please give me more information about your ProgDVB settings. What video render?

problem

#416
6.22 syncing problem with elecard demux and alot of channels cant even open with microsoft demux

Re: 6.20.02: Overlay/Video Renderer problem?

#417
Doman wrote:
Doman wrote:
Doman wrote:With ProgDVB 6.20.02 I notice a problem with the Overlay (Video Renderer) screen mode.

Using Cyberlink Video/SP Decoder (PDVD7) with overlay screen mode a part of the picture is missing at left and right on SD channels.
Specially noticeable with 16:9 channels, resulting in a small box with cut-off picture.
Changing the demultiplexor mode from Microsoft to Elecard seems to 'fix' the overlay problem in ProgDVB 6.20.02.
I am not sure if it has the same stability as using the Microsoft demultiplexor.
The overlay problem is still there in 6.20.04
Using the Elecard demultiplexor option seems a less stable solution.
Overlay problem with Microsoft Demultiplexor still exist with Prog 6.22 version!
Why is this such a problem with Microsoft Demultiplexor? :?

#418
EzerchE wrote:After a couple updates still couldnt change the volume via mouse whell in "TV Window Mode Only".

Windows 7 x64 7100
Avermedia A706
Fatal1ty 1010 Mouse
Progdvb 6.21
I find an interesting thing about this problem, look at the picture, if i try to change volume when the cursor is upper then this, cant change volume. (i have formatted my computer and reinstalled windows 7 7600 x64 nothing changed.)
Image
[url]http://www.oyunmaniac.com[/url]

#419
I'm able to consistently cause a crash -

I'm using the mouse scroll wheel to change the volume - if I continue scrolling once the minimum/maximum volume has been reached, then ProgDVB crashes within a second or two.


This is what I'm using:

ProgDVB 6.23 x64 - settings largely default except OSD and timeshift disabled
Windows Vista Business x64 SP1
ffdshow x64 rev3119
Compro VideoMate S300 using standard BDA Drivers from Windows Update
Microsoft Mouse using standard OS drivers


and Here's what Windows reports:

Description:
Stopped working

Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: progdvbnet.exe
Problem Signature 02: 6.23.0.0
Problem Signature 03: 4ae84b04
Problem Signature 04: ProgDvbNet.bc
Problem Signature 05: 1.0.6.0
Problem Signature 06: 4ae84b01
Problem Signature 07: 221
Problem Signature 08: 14d
Problem Signature 09: System.OverflowException
OS Version: 6.0.6001.2.1.0.256.6
Locale ID: 2057


Thanks

#420
Some radio programs from Thor/intelsat is not working, i don't know way, simple is no sound....
cron