Re: bug feedback - post newly found progdvb bugs here

#631
hi
dear prog i hope you doing good.

just downloded you'r Pre-release 6.51.5 and want to report back that the Hadu plugin problem wich i reported in few last past version is totaly gone and eaven video and audio sinc in EVR mode and Prog demux is almost perfect and seems like there is no problem in some hd channels i mentioned befor.
sorry for my english

prog you'r so damn good

thx
Last edited by babak0007 on Thu Jan 27, 2011 5:14 pm, edited 1 time in total.

Re: bug feedback - post newly found progdvb bugs here

#634
One strange thing about the 6.51.6... I cannot set the timeshift buffer size (in memory) to more than 650MB. On the 6.48.3 the max accepted size was 700MB, and on 4.72.6 was 1GB.

The assumption is that now the application uses more ram but I still have a lot of ram left unused... why it cannot be used any more?

NOTE: There is no problem to open two instances of ProgDVB with 650MB each. So there is memory available.

Any hint how to set a larger buffer?
| WinXP SP3 or Win10 1709 | i5 660@3.33Ghz | 4 Gb RAM | ATI Radeon HD 5450 1Gb|
| TT S2-3200 | TT 1501| Astrometa| TT Infrared Receiver| Octagon SF4008 for streaming to ProgDVB|
| Prog demux |
| VMR7 | CyberlinK video decoder (MPEG2) and FFDShow for H264 - DXVA enabled |
| ProgAR | FFDShow audio | Audio processor enabled |
| Timeshift in RAM | Buffer size 2000 |

Re: bug feedback - post newly found progdvb bugs here

#638
If is about Deluxe Music Channel from Astra 19.2 East, 12246 V 27500 it works fine for me with 6.51.7. Tried with Elecard, MS and Cyberlink demuxes.
| WinXP SP3 or Win10 1709 | i5 660@3.33Ghz | 4 Gb RAM | ATI Radeon HD 5450 1Gb|
| TT S2-3200 | TT 1501| Astrometa| TT Infrared Receiver| Octagon SF4008 for streaming to ProgDVB|
| Prog demux |
| VMR7 | CyberlinK video decoder (MPEG2) and FFDShow for H264 - DXVA enabled |
| ProgAR | FFDShow audio | Audio processor enabled |
| Timeshift in RAM | Buffer size 2000 |

Re: bug feedback - post newly found progdvb bugs here

#643
Hi

there is a new bug that i'd like to report which was fine up untill 6.51.7 . most of the times i use remout control to change chanels and for this reason i copied all my favorite chanels to one sattelite chanel list tree . for example i copy some music channels from hotbird chanel list tree or other sattelite chanel list tree to Eutlesat w3 . so i could easily change chanels in one prefered chanel list tree . and the bug that appears now is when i change from one chanel to another in my prefered chanel list tree wich right now it is Eutlesat W3 -> Forexamplel : (Eurosport hd in Eutlesat w3 to Deejay tv on hotbird ) progdvb changes channel tree to hotbird . and i have to go back to Eutlesat w3 by mouse clicking . and that is very anoing.

hope it will fix soon if it is a bug .

thx
cron