Re: bug feedback - post newly found progdvb bugs here

#1096
Prog wrote:I am use MS codecs + ac3filter.
O.K., but are these MS codecs only in x32 version? Look at my htm file with mentioned codecs from wmplayer. I tried to choose some microsoft codecs in progdvb but I have got only Mircrosoft DTV-DVD Decoder which isn't working.

Latest two versions .2 and .2a aren't working either with ffdshow x64...
Attachments
Logs.6.82.2a_x64_k-lite 9.2.7.7z
(3.22 KiB) Downloaded 250 times
Logs.6.82.2_x64_k-lite 9.2.7.7z
(3.19 KiB) Downloaded 243 times

Re: bug feedback - post newly found progdvb bugs here

#1098
I can't see any other codecs in progdvb than only 3 (for h.364):
- ffdshow video decoder
- lav video decoder
- microsoft dtv-dvd decoder

If I choose ms dtv-dvd there is no video. Other 2 codecs work corectly in 6.86.3 and from 6.86.4 program crashes...

Re: bug feedback - post newly found progdvb bugs here

#1100
Prog wrote:1. This operation not stable on directshow level. Special if different types of audio. Try change audio codecs.

2. I check that.

3. You can set empty password.
1. I choose only stable codecs that can handle resuming from S3 standby.

2. Did you check that? The bug is still there in the latest version.

3. Setting empty password has no effect, after restarting ProgDVB parent control is enabled again...

PS. Please hire a decent tester.

Re: bug feedback - post newly found progdvb bugs here

#1102
babak0007 wrote:Hi prog
im getting lot of crashes while changing the channels especially when i change the via remote control .

here is the error report attached
yeap , i can confirm that , but more time crash happen on scrambled channels when switching between theme. thank you
Windows: 7 Service pack 1 , 32bit _-_ DVB: Sky Star 2.8a PCI _-_ CPU: 2.6 GHZ Dual core X2 AMD _-_ RAM: installed 4Gig , 2.75 Gig usable _-_ Graphic: ATI Radeon x1200 series total available memory : 1663

Re: bug feedback - post newly found progdvb bugs here

#1104
Hi Prog ,
1- why this days some users spamming forum?
2- High CPU usage some times while TV playback (~65%) but when i back a little in time shift CPU usage back to normal , (Picture attached) i think time shift need some other fixes for example when signal is lose or channel have freeze timeshift stop (pause) playing but the icon of timeshift panel dosent change! (some times) , some time two different color on time shift bar , navigation bar is not accurate ...
time shift buffer in file , size 150mb & speed 500KB.
3- crashes on channel change. (this is very annoying and old problem)
4- skin problem when progdvb are minimized to try and restore it( some part of skin are invisible and i can see behind the program!!! no problem with classic skin ) skin will back to normal when full screen video and back to normal size
Windows: 7 Service pack 1 , 32bit _-_ DVB: Sky Star 2.8a PCI _-_ CPU: 2.6 GHZ Dual core X2 AMD _-_ RAM: installed 4Gig , 2.75 Gig usable _-_ Graphic: ATI Radeon x1200 series total available memory : 1663
Attachments
CPU.zip
(287.98 KiB) Downloaded 237 times

Re: bug feedback - post newly found progdvb bugs here

#1105
I'm in dorm and I connected second monitor, when progdvb is on second screen I cannot zoom window to full screen via 2x on window, when I use button and then 2x click on fullscreen video/movie it back to normal window.

Earlier it works, now in v6.87.4 not.

P.S. When I move progdvb to main screen, double click it works always, move back to second, works only zoom out, zoom in no.

edited:
with 6.87.03 is that same problem

Windows 7 Pro x86-64 Polish SP1 (all updates), Ati-amd card catalyst 10.8,

edited2:
or something other is wrong, I installed 6.61.1pro and still I cannot zoom in to full screen via double click

Re: bug feedback - post newly found progdvb bugs here

#1106
babak0007: Please disable stability mode.

FTA_Boy: Need logs and reports of crashs.

bestfil: Check Debug->Restart ... for enable reports.

FTA_Boy:
1. Ask spamers about that :)

2. Is it depended from demux? Prog demux?

3. Need logs. too many reasons.

4. Please give me screen. No have reports from other users.

momus: I am not good understand you. May be you can make some video? Do you mean zoom function of video render? (+/- keys)

Re: bug feedback - post newly found progdvb bugs here

#1107
Prog wrote:
FTA_Boy: Need logs and reports of crashs.

2. Is it depended from demux? Prog demux?

3. Need logs. too many reasons.

4. Please give me screen. No have reports from other users.
about skin problem and invisbleity of skin!! as you can see in picture, progdvb have window focus but i can see behind it(icons on desktop , yahoo messenger on right & taskbar...) (happen when i minimize ProgDVB to Tray and when restore ProgDVB...), when i full screen a channel and back to normal screen , skin will back OK, and other note is when this happening and i mouse over from objects (buttons...) they apper and that button become visible...
i tried "WMP 11 v10" skin and every thing was ok and no problem , "Winamp style v7" & "SUNNY v.6" also was OK & no problem , so this problem only happening with "Skin 1" ....
about the engine error and crash when changing channels i attached Logs folder, i was watching "Sky Sport1" & i switched channel to "Sky Sport3" and engine error occur ,waited till engine restarted and i closed progdvb and this Logs. (most of times this happening when changing channel a little fast or keep changing channel on remote control & I'm sure other problems when change channel)
I using Prog Demux.
high CPU usage not happening anymore but if it happened i will let you know :P
Windows: 7 Service pack 1 , 32bit _-_ DVB: Sky Star 2.8a PCI _-_ CPU: 2.6 GHZ Dual core X2 AMD _-_ RAM: installed 4Gig , 2.75 Gig usable _-_ Graphic: ATI Radeon x1200 series total available memory : 1663
Attachments
Logs.zip
engine error and crash when changing channels
(35.4 KiB) Downloaded 215 times
Skin_problem_Picture.zip
skin problem and invisbleity
(291.11 KiB) Downloaded 242 times

Re: bug feedback - post newly found progdvb bugs here

#1108
i disabled stability mode and now my remote control (winlrc) doesn't work.
then enabled stability mode and now it works.
what should i do to make it work when stability mode is disabled?

Prog wrote:babak0007: Please disable stability mode.

FTA_Boy: Need logs and reports of crashs.

bestfil: Check Debug->Restart ... for enable reports.

FTA_Boy:
1. Ask spamers about that :)

2. Is it depended from demux? Prog demux?

3. Need logs. too many reasons.

4. Please give me screen. No have reports from other users.

momus: I am not good understand you. May be you can make some video? Do you mean zoom function of video render? (+/- keys)