Re: bug feedback - post newly found progdvb bugs here

#1716
When using EVR Custom Presenter the image freezes sometimes (audio plays ok) and I have to restart playback to see video again. I have found out, that it always happens just after some UAC dialog appears (e.g. when starting some other program using "Run as administrator"). It does not happen with Enhanced Video Renderer.
I have Windows 10 Home 64b.

Re: bug feedback - post newly found progdvb bugs here

#1718
Prog wrote:You can use EVR as more simple renderer.
I know, just fixing the problem would be good. The custom renderer was always working better for me (e.g. better seeking, EVR has very often long black screen after seek). Not sure when the freeze problem started, maybe after upgrade to Windows 10.

Re: bug feedback - post newly found progdvb bugs here

#1724
ExeptionReport:
time: 15.3.2017 16:12:9
Type: Crash in unmanaged part
Module: x64
Thread: 0x27f4
*****************************************
I have looked about progdvb.ini at c:\program files\dvbprog.
There is NO .ini!
Now I checked a system backup file (acronis) from 10th of March. There ARE files named ProgDVB.ini and ProgDVB.ini_copy.
1. There is NO section Debug!
2. I have a Hauppauge WinTV-Starburst PCIe Card installed in 2016. The old .ini file shows at section
Caption={BDA} Pinnacle PCTV 3010iX BDA DVBT Tuner
InstallTimeDevice=pinnacle
IPMS_Options_Transcoding-Pinnacle PCTV 3010iX BDA DVBT Tuner#0
I used the Pinnacle Card very long ago. This card was changed to a Technisat Skystar HD and in the year 2016 to the current Hauppauge.

My next steps today:
deinstall my Anti Virus Program...
I will do a system recovery from 10th of march. Then i will update win10 again and see what happen... step by step.