ProgDVB 6.10 and following brake some channels

#1
Hello,

using Win7 x64, Technotrend USB card TTconnect S-2400 with latest BDA driver.

Until version 6.10 (I use x64 version of ProgDVB) I can see any free channel on Hotbird 13E.

From version 6.10 till the last 6.11.1, I lost a lot of free channels.

For example, I see perfectly RAI channels but no more mediaset ones.

If I scan transponders that I don't see on screen, the signal and quality is good and the receiver locks perfectly on any channel. Unfortunately I dont' see nor hear anything.


If I install version 6.06.5, I see perfectly both transponders.



As the hardware configuration is the same and the progdvb.ini too, what can cause this blackout of many channels?

Thanks and bye,

#3
Every channel on RAI transponder is working, I mean RAI1, RAI2, RAI3 that are the italian state television.


Channels on mediset transponder are not working, like Canale5, Rete4, Italia1.


There are others that before worked, but not now; I am mainly interested to see again mediaset channels.

Thanks,

#4
I updated ProgDVB to latest version (6.20.1) but still the same issue: some transponders give not audio and video but epg and teletext are present.

Other transponder works perfectly.

Any idea why?

#6
They are by sure free!

I repeat: with version 6.6.05 I can see every channel; with 6.10.x and 6.20.x some channels haven't audio & video displayed.

I use same codecs and demux in both versions, so by logic you changed something in your program that disables audio & video on some channels.

#7
Even if ithey are non-encrypted, please look into Channel Properties (at least of some) and report if you can find any ECM and alike there.

Then, try to find out audio and video modes used on that channel(s), include all details you can get.

Then, make a recording and try to play elsewhere in, again look fopr audio and video details, and report everything in full.

In fact, logical thinking is mandatory, to find the source of such trouble, but this requires all available technical details.
My signature:

Please read here:
On Bug Reports And Other Complaints
and there:
BOARD RULES - READ THIS!



I don't give support by e-mail or PM.

And I will never assist on PayTV hacking.
PM ME FOR THIS AND YOUR ACCOUNT WILL BE DELETED IMMEDIATELY, WITHOUT ANY WARNING!!!

NEVER EVER DARE TO CONTACT ME FOR PRO VERSION ISSUES!
I am not responsible for that.
Check the 'Activation' section.

Please keep it in English here, or Russian in the Russian section, or German in the German section.

I don't read nor write Klingonian or any other language than English and German.
Addressing me personally in any exotic language will be treated as severe insulting! Be warned!!!


1.)AMD Phenom II x4 940, GA-MA770-UD3, 8 GB DDR2-6400. 7 Pro SP1 x64 + XP Pro SP3 x86
DVB-S2: Cynergy S2 USB HD
2.)P4 3200 i865G (F-S Scenic W600pwr) XP Pro SP3
DVB-S: hauppauge WinTV Nexus-S rev. 2.2, driver TT 2.19h, hardware mode

19.2°,13°,28.x°E,30°W, DiSEqC 1.0


Auf Deutsch:
DVB-Cube <<< Das deutsche DVB-Forum >>>
cron