Winfast TV2000 XP Expert

#1
Hello everyone.
I use this program with my Cinergy 1200 DVB-C.
Works great.

I was glad to read about ProgDVB supports Analog TV.

So I've tried to get my old Winfast working with this great software.
However, it doesn't works.

The drivers and the original Software (WinFast PVR) are installed.

The card is two times in device list.

Code: Select all

1. WinFast TV2000XP Expert WDM Video Captu -> Properties: Video Tuner in
2. WinFast TV2000XP Expert WDM Video Captu -> Properties: SVideo in
                                                                                          Composite in
                                                                                          Video ParrallelDigital in
Only the first is enabled.

In device settings I've checked "Custom Codecs settings"
and choose Leadtek MPEG Muxer as Muxer/Multiplexer.

The field "Select Video Encoder" is gray and it shows Needn't
"Select Audio Encoder" is empty and nothing to choose in the dropdown list.

When I click OK the Error: No video encoder filter found in system
Error to create MPEG-2 filters.

I wonder how can I search for analog TV channels
and how get I this card to work?

#4
You must install some mpeg2 encoder
Hmm. An encoder must be installed with the WinFastPVR,
otherwise I could not watch TV with this programme.

And the Cinergy 1200 DVB-C must also
installed a Mpeg-2 encoder.

I've installed the new version of WinFast and now I could choose
under Device Options -> WinFast -> Custom codecs settings -> Select Video Encoder: ArcSoft Video Encoder.

Now the field "Select Audio Encoder" is gray and it shows Needn't

"Select Muxer/Multiplexer" is empty and there are in the dropdown list:
- Cinergy 1200 DVB-C Tuner
- Cinergy 1200 DVB-C Capture

The option 1200 DVB-C Tuner is choosen automaticly.
But now the message: Filter Cinergy 1200 DVB-C (BDA) not created appears. With a click on OK I get the message:

Code: Select all

Selected Video Codec can't render correct stream for Mpeg2Muxer.
Error to connect Mpeg-2 Filter.
I tried also the SD MPEG-2 Encoders pack with
unchecked "Custom Codecs settings".
With this one I hear sound, but see nothing.

But there must be a Mpeg-2 encoder installed in the system.
And pay once again 35 € for something wich must be already there...
cron