#3
I tried with 32 and 64 bit progdvb, and none of then can activate my skystar 2... do you using BDA drivers?

Wich version of progdvb?

I installed last technisat win7 64 bit drivers and soft, without problems, but progdvb can´t initialize skystar2....

#5
but I mean, 4.5.1 drivers installed manually from BDA folder inside zip driver file, without the software, or installed with the included setup?

If I do setup, then not BDA driver is installed, the SS2 is installed like a net device, like I had in widows xp...

I tried two ways with no result....

Thanks for your answer

#7
YESSSSSS!!!

Now it works, even with progdvb 64bits version...
But why don´t work with non BDA driver? I don´t install BDA manually, it fails...

Maybe a technisat driver fault.... who knows

Thanks

Edit: Just a question... Is there any config file that I could copy-paste from old Progdvb to new Progdvb folders, to get the satellites, positions and so on without have to do the motor configuration again?

#9
Unfortunately that don´t work...

Progdvb say the old theme isn´t right for new version, and as the progdvb I used was in windows xp, I don´t used BDA drivers... I used net drivers...

So the new version still say can´t activate skystar2, and I must choose BDA skystar2... and is without any lnb, motor, etc..

Well, Is the most normal think at the world, new versions needs to be re-configured, and more if you change the drivers, OS, and 32 to 64 bits...

I am happy because I have the ss2 working again, thanks for the help. :D
cron