AC3 звук работает неправильно !!

#1
Здраствуйте уважаемые! столкнулся вот с какой проблемой! имею карту TT S2-3200. До настоящего момента смотрю 2-мя програмами. AltDVB для каналов mpeg4, и Prog 4.89.9 St для НТВ+.Все бы ничего, да надоели постоянные вылетания альта. Скачал последнюю версию ProgDVB 6.23 с сайта. установил-запустил настроил-получил лиц.пробный ключ на 7 дней. Все замечательно!! Пульт работает отлично! Глюков не наблюдаю!! НО заметил, что криво выводится звук в формате5.1, а это для меня очень важно!!( у меня 5.1 аккустика)В предидущих программах проблем со звуком нет( голос в центральной колонке, эффекты как положено в остальных) В версии 6.23 напроч отсутствует голос в центральной колонке) Настройки версии 6.23: Video и videompeg4 -Cyberlink 8. Audio -ac3 кодек 6.61b. AudioAc3Render=DirectSound: SB Audigy Audio [CF00] Замечу что в одно и тоже время старый прог и альт звук выдают через тот-же ac3 как положено !! борется ли это ? а то уже подумывал о лицензии. очень меня порадовала новая версия. прямо как ресивер все получается.. Эх :(

.

#3
Кстати тут очень у многих такая проблема. А как мне точно определить правильно или нет работает имя пару колонок?
Есть ресивер.

#4
со звуком АС3 проблема наблюдается на канале спорт HD нтв+
иногда плавает, иногда нормальный, потом пропадает и может появиться сам, а иногда требуется принудительно щелкнуть в контекстном менб по аудио рус например.
но поток бежит нормально, записанное видео производится другими плеерами без артефактов.
перепробовал ас3, нвидию, неру и тд
аудиопроцессор тоже отключал и включал.
остановился на нвидии, более стабильна на моем железе, но проблема пока остается.

Image


на других sd и hd каналах подобного не наблюдается
подскажите пожалуйста в каком направлении рыть?
версия 6.23 ось вин 7 х64

Image

#6
да вот после написания поста пока все шло нормально.
ффдшоу поставил, воткнул, полет нормальный.
пасиб. погоняю его. стараюсь не засорять кодеками ось, но видимо он пригодится в хозяйстве!

--
пгонял все путем
спасибо Valera

Re: .

#9
Prog wrote:Кстати тут очень у многих такая проблема. А как мне точно определить правильно или нет работает имя пару колонок?
Есть ресивер.
имея пару колонок ты не определишь как у тебя правильно или нет выдается звук в 5.1 формате. На ресиверах всегда все нормально через spdif если конечно железо рабочее

#10
Valera wrote:Обновите канал и поставьте FFDShow и все будет в порядке
и вывод звука через него поставить ?

#11
Valera wrote:Обновите канал и поставьте FFDShow и все будет в порядке
обновил-поставил на одном канале просто тупо не было звука совсем,
Image
на втором голос размазан по всем колонкам. центральная отдыхает

#12
Я не могу говорить о настройках, на каждом компе по разному,например звук размазаный по материнке или стоит приличная звуковая карта, вот у меня в свойствах микшера стоит вход совпадает с выходом и все колонки работают как надо!!!!!! (Creative X-FI Extreme audio)

.

#13
Когда пишете о том что работает (или неработает) указывайте пожалуйста ac3 кодек и его настройки. В плане формирования параметров и того кто именно ac3 декодирует. это может быть кодек, драйвер звуковой карты или рессивер.

#15
и ксати говоря господин Prog, Jitter (рассинхронизация) у FFDShow Audio dekoder на АС3 - 0ms , а на MP2 - -24ms
cron