проблемма со звуком

#1
Суть проблеммы в следующем при просмотре тв наблюдаются потрескивания
Аудио рендер по умолчанию ставил динамики (Realtek High Definition)-не регулируется громкость программой
Кодеки ставил разные непомогает

Re: проблемма со звуком

#2
там всего 2 рендера интересныйх wav и directsound.
Не регулировка громкости это такой то экзотический глюк толи OS толи звукового драйвера. Потрескивание может быть продолжением проблем с синхронизаций. см faq на сайте.

Re: проблемма со звуком

#3
ОС стоит свежая ,драйвер последний ,стороннего софта ещо не ставил -нерегулируется даже с рендером Wav
железо :
мать gigabyte MA790FXT-UD5P
тюнер ТТS2-3200
ОС vista 64 SP 2 со всеми обновлениями

Re: проблемма со звуком

#4
Увжаемый Prog заметил ещо что аудио процессор не работает на HD каналах и с кодеком AC3
а на счет потрескиваний похоже на проблемму от Prg Serg ,сначала небольшие потрескивания потом появляются заикания доходит до того что звук пропадает и видео начинает тормозить

Re: проблемма со звуком

#5
У меня работает нормально. Рендер поставь Defoult Direct sound devict. В системе -> звуки поставь звуковую карту по умолчанию, остальные отключи. В диспетчере устройств тоже все лишние звуковые устройства поотключай. Потом переустанови AC3/ должно работать.
[size=50] Железо: IP Q G2020@2.9, HD7770, 8 RAM, AMD audio, Yamaha RX-V465, LG 42LA790V, Prof 7300,7301, Tevii s470, TBS 6922se. Софт: W7x64, ProgDVBx32. Настройки: prog demux, audio-AC3Filter, WASAPI, video-Custom EVR, Cyberlink13 [/size]

Re: проблемма со звуком

#9
DOOM384 wrote:11dx стоит- тоже самое, эквалайзер отключается на каналах с AC3 вещанием
Надо ИМЕННО 9dx. Эквалайзер работает только в аудиопроцессоре
[size=50] Железо: IP Q G2020@2.9, HD7770, 8 RAM, AMD audio, Yamaha RX-V465, LG 42LA790V, Prof 7300,7301, Tevii s470, TBS 6922se. Софт: W7x64, ProgDVBx32. Настройки: prog demux, audio-AC3Filter, WASAPI, video-Custom EVR, Cyberlink13 [/size]

Re: проблемма со звуком

#10
на счет 9dx - это бред работает и на 11 но на другой матери а насчет эквалайзера уже писал что не работает только на каналах с AC3 вещанием
походу проблемма в работе программы с данной железякой

Re: проблемма со звуком

#13
проблемма с заиканием вроде решилась подбором кодеков поставил видео ciberlink10 аудио AC3filter
эквалайзер тоже заработал на данном кодеке и разобрался с нерегулированием громкости- работает только в режиме стерео ,так и должно быть?