Открытие канала с первого раза

#1
В двух форумах почти десяток человек жалуется. Но у меня до сих пор, нет даже информации для размышления а не то что идеи.

Давайте сначало. Может быть 2 ситуации.
1. Граф не построился.
2. граф построился, запустился, звук есть но нет видео.

В (1) нужен progdvbengine.log. Во втором он не поможет, нужена дополнительная информация, например зависит ли от режима таймшифта и есть ли реально видео кадры в статистике рендера.
Так же случай (2) должен зависить от демукса imho. Может от видео кодека но врятли.

Re: Открытие канала с первого раза

#7
Prog wrote:1. А со второго клика открывается?
2. Когда оно висит в таком состоянии, трафик на audio/video пидах есть? (File->Input traffic->Filter manager).
1. Со второго клика открывается.
2. Трафик есть.
Теперь, когда с первого раза не открывается и находится в таком состоянии непродолжительное время, стабильно крашится с перезапуском.
Last edited by Salych on Sun Sep 02, 2012 7:58 am, edited 2 times in total.
Windows 8.1 x64, Tevii S-470
Attachments
Logs.7z
(19.76 KiB) Downloaded 281 times

Re: Открытие канала с первого раза

#8
У меня в (d), как и в (b), все нормально, попробовал (a) - каналы не запускаются с первого раза. Версию (c) я не успел поюзать.
[size=92][color=olive][b]Мама не горюй[/b][/color]
[b][url=http://forum.oszone.net/thread-68355.html#post459993][color=blue][u]Vista Inspirat Boss911 Pack[/u][/color][/url][/b][/size]

Re: Открытие канала с первого раза

#13
Prog wrote: Кстати по поводу файла, у кого не с первого раза, нужен лог свежей версии.
Пожалуйста. Через один открываются со второго раза
Logs.rar
(10.78 KiB) Downloaded 276 times
[size=50] Железо: IP Q G2020@2.9, HD7770, 8 RAM, AMD audio, Yamaha RX-V465, LG 42LA790V, Prof 7300,7301, Tevii s470, TBS 6922se. Софт: W7x64, ProgDVBx32. Настройки: prog demux, audio-AC3Filter, WASAPI, video-Custom EVR, Cyberlink13 [/size]

Re: Открытие канала с первого раза

#14
Prog wrote:Кстати по поводу файла, у кого не с первого раза, нужен лог свежей версии.
ProgDVB запущен без LastChannelID, в записях кликнул по одной записи, не запустилась, потом по второй, тоже не запустилась, несколько раз кликал по второй, она так и не запустилась, потом несколько раз кликнул по первой записи и она наконец-то запустилась. Логи на FTP. 6.87.2.
[size=92][color=olive][b]Мама не горюй[/b][/color]
[b][url=http://forum.oszone.net/thread-68355.html#post459993][color=blue][u]Vista Inspirat Boss911 Pack[/u][/color][/url][/b][/size]