Re: Time shift don't working

#1
Снимок3.JPG
Снимок4.JPG
[size=50] Железо: Acer KG271C, IP Q G2020@2.9, HD7770, 8 RAM, AMD audio, Yamaha RX-V465, LG 42LA790V, Prof 7300,7301, Tevii s470, TBS 6922se. Софт: W7x64, ProgDVBx32. Настройки: prog demux, audio-AC3Filter, WASAPI, video-Custom EVR, ArcSoft 2,28,497 [/size]

Re: Time shift don't working

#2
Снимок6.JPG
Снимок5.JPG
[size=50] Железо: Acer KG271C, IP Q G2020@2.9, HD7770, 8 RAM, AMD audio, Yamaha RX-V465, LG 42LA790V, Prof 7300,7301, Tevii s470, TBS 6922se. Софт: W7x64, ProgDVBx32. Настройки: prog demux, audio-AC3Filter, WASAPI, video-Custom EVR, ArcSoft 2,28,497 [/size]

Re: Time shift don't working

#3
Поставь АС3 на мпег и долби и больше их не трогай-будут проблемы-поищем в другом.
[size=50] Железо: Acer KG271C, IP Q G2020@2.9, HD7770, 8 RAM, AMD audio, Yamaha RX-V465, LG 42LA790V, Prof 7300,7301, Tevii s470, TBS 6922se. Софт: W7x64, ProgDVBx32. Настройки: prog demux, audio-AC3Filter, WASAPI, video-Custom EVR, ArcSoft 2,28,497 [/size]

Re: Time shift don't working

#4
Я писал уже - древний AC3Filter v2.6.0b/2013 не пашет на Win10 - сплошной глюк..
LAV пашет отлично и на MPG и на АС3 дорожках, но не работал в таймшифте..

Сегодня вышла 7.11.05 - и звук исправили, о чем в исправлениях и написали.
Теперь на LAV таймшифт ОК с любыми MPG/АС3 дорожками!
X3M SPC1400HD+д.у / 5.1ресивер / Win10x64 Enterprise v1803/ Elecard +MS/LAV +EVR Custom / ProgAudio +LAV

Re: Time shift don't working

#5
у меня почемуто при включении PIP - в новом окне если выбрать канал который уже был - то он запускается с таймшифтом причем с начала таймшифта.... - почему сначала и откуда ваще он там берется??
в настройках выбран таймшифт в памяти и только одного канала
| MIBOX3 | MDZ-16-AB | Android TV 8.0.0 |
| 90°E-11°W | MABO 1.3m | DiSEqС 1.2 | GBOX V2000 | TT S2-3200 |
| Win10Pro x64 | i5 650 @ 3.5Ghz OC | 8 Gb RAM XMP | GTX760 1gb OC | FHD 3D 40" |
| Letter box 16:9 |EVR Custom | LAV video decoder | AC3Filter | ACamd |

Re: Time shift don't working

#7
Точнее если выбрать канал на том-же транспондере, то он идет с таймшифтом с того момента как произошло переключение на этот транспондер :) В настройках таймшифт на один канал в памяти, но реально видимо буферизируеться весь транспондер и т.д. :) Началось это с релиза 7.14

Re: Time shift don't working

#10
канал точно один.... - по крайней мере настройки так говорят так показывают
ProgDVB.ini.zip
(5.04 KiB) Downloaded 109 times
еще ProgDVBEngine.ini ... это что? ....-он почти дублируется....

смотришь канал N минут.... выбираешь пип... - переключаешь в пипах окна... - включаешь в одном из пипов первоначальный канал - а он идет с самого нача его первого включения....


так же с пипом изпоконвеков тянется еще глюк...
- нажимаешь кнопку пипа
- текущий канал уходит в маленькое окно на основном экране появляется список каналов
- выбираем другой канал
- он запускается но при этом фокус кудато уходит.... - любое нажатие "громкости" или "переключения каналов" итд вызывает звук винды "стандартный звук" - приходится мышкой клацнуть по основному окну чтобы начало работать управление....
(пока игрался с окнами дабы сделать это описание - получил наглухо подвисхую винду перегретый проц и вот такие уведомления)
TSovrflw.jpg
Last edited by Talon on Thu May 26, 2016 9:12 am, edited 1 time in total.
| MIBOX3 | MDZ-16-AB | Android TV 8.0.0 |
| 90°E-11°W | MABO 1.3m | DiSEqС 1.2 | GBOX V2000 | TT S2-3200 |
| Win10Pro x64 | i5 650 @ 3.5Ghz OC | 8 Gb RAM XMP | GTX760 1gb OC | FHD 3D 40" |
| Letter box 16:9 |EVR Custom | LAV video decoder | AC3Filter | ACamd |

Re: Time shift don't working

#11
ну и в догонку словил еще глюк - не удивлюсь если ноги оттудаже... -

- теперь я не могу переключить канал между "iptv" и "sat"! внутри листа (тоесть между iptv или между sat) каналы переключается а вот если смотришь iptv то при выборе спутникового - у iptv просто появляется осдинфо канала и все.
чтоб переключится - нужно "close video window" - после этого можно вбрать другой канал /

кроме как с вчерашним запуском "ProgTV" - больше ничем описать немогу...
еще игрался с кодеками - но их переключение и возврат ничего не меняют

восстановил все папку прогдвб из месячногг бекапа - таже картина!!!
куда копать?
так и есть - удалил ProgDVBEngine.ini - все зарабюотало (правда и часть настроек пришлось восстановить)
что за зверь такой? - зачем появился и такое вытворяет?
| MIBOX3 | MDZ-16-AB | Android TV 8.0.0 |
| 90°E-11°W | MABO 1.3m | DiSEqС 1.2 | GBOX V2000 | TT S2-3200 |
| Win10Pro x64 | i5 650 @ 3.5Ghz OC | 8 Gb RAM XMP | GTX760 1gb OC | FHD 3D 40" |
| Letter box 16:9 |EVR Custom | LAV video decoder | AC3Filter | ACamd |

Re: Time shift don't working

#13
Таймшифт стал работать медленнее, пару версий назад. Отматываешь, а он еще секунды две показывает "старое кино". Раньше такого не было, срабатывал моментально. :(
[size=50] Железо: Acer KG271C, IP Q G2020@2.9, HD7770, 8 RAM, AMD audio, Yamaha RX-V465, LG 42LA790V, Prof 7300,7301, Tevii s470, TBS 6922se. Софт: W7x64, ProgDVBx32. Настройки: prog demux, audio-AC3Filter, WASAPI, video-Custom EVR, ArcSoft 2,28,497 [/size]

Re: Time shift don't working

#14
и у меня вчера снова на пипе вылезла вроде проблема с тем что канал в мире открывается явно сначала т.к. недавно смотрел его уже с этого места)
| MIBOX3 | MDZ-16-AB | Android TV 8.0.0 |
| 90°E-11°W | MABO 1.3m | DiSEqС 1.2 | GBOX V2000 | TT S2-3200 |
| Win10Pro x64 | i5 650 @ 3.5Ghz OC | 8 Gb RAM XMP | GTX760 1gb OC | FHD 3D 40" |
| Letter box 16:9 |EVR Custom | LAV video decoder | AC3Filter | ACamd |

Re: Time shift don't working

#15
Снимок.JPG
Возможно ли это из-за новой фишки-какие то архивы смотреть? Если да, то по-умолчанию нафиг ее отключить! Кому надо-пусть и включает на свой страх. Остальные зачем страдают?
[size=50] Железо: Acer KG271C, IP Q G2020@2.9, HD7770, 8 RAM, AMD audio, Yamaha RX-V465, LG 42LA790V, Prof 7300,7301, Tevii s470, TBS 6922se. Софт: W7x64, ProgDVBx32. Настройки: prog demux, audio-AC3Filter, WASAPI, video-Custom EVR, ArcSoft 2,28,497 [/size]