Сигнал идет - ни изображения, ни звука нет

#1
Карта TechniSat SkyStar USB HD, драйвера установлены и сигнал со спутника идет. Источник ТВ сигнала указан как {BDA} TechniSat BDA Digital Tuner. Спутники 4.8 Astra 4A, 13.0 - Eutelsat Hot Bird 13B. Система - Windows 7 64 bit
Сканирование каналов ничего не дает - данные о транспондерах не появляются. Информация о входящем трафике: всего - 0, трафик - 0 б/с. Переключение на другие каналы не дает эффекта - также показывает, что уровень сигнала достаточный, картинки и звука нет.
Прошу оказать помощь.
P.S. Прошу админа переместить этот пост в тему "Вопрос по работе ProgDVB"

Re: Сигнал идет - ни изображения, ни звука нет

#3
Возможно, при установке надо было просто выбрать BDA устройство без привязки к конкретному производителю.
А если сигналы все хорошие а нет картинки-кодек выбрать или установить, и проверять на некодированных каналах.
[size=50] Железо: IP Q G2020@2.9, HD7770, 8 RAM, AMD audio, Yamaha RX-V465, LG 42LA790V, Prof 7300,7301, Tevii s470, TBS 6922se. Софт: W7x64, ProgDVBx32. Настройки: prog demux, audio-AC3Filter, WASAPI, video-Custom EVR, Cyberlink13 [/size]

Re: Сигнал идет - ни изображения, ни звука нет

#4
V.Zhukoff wrote:Возможно, при установке надо было просто выбрать BDA устройство без привязки к конкретному производителю.
А если сигналы все хорошие а нет картинки-кодек выбрать или установить, и проверять на некодированных каналах.
Долго мудохался но, наконец, разобрался. Откатил я систему назад, стал устанавливать обновления, а обновление от TechniSat не стал устанавливать. И после этого все заработало нормально. Вот как оказалось! Сама фирма и сделала пакость пользователям! Сейчас все работает хорошо, но вышибает на некоторых каналах, не понимаю почему. В настройках я включил запись логов, прошу админа подсказать какой файл и куда надо прислать, чтобы он помог мне разобраться.

Re: Сигнал идет - ни изображения, ни звука нет

#12
Prog wrote:Пользуйте обычный сканер или следите за выбранным спутником (и позицией в свойствах канала)
А может быть стереть все каналы и отсканировать по новой? Ничего же страшного не случится - все же работает программа...

Дело в том, что я вижу новые каналы при сканировании, а конечном итоге их в списке потом не оказывается.

Отсканировал... Почти все исчезло! Начал по новой - буду смотреть в потерянных.

Re: Сигнал идет - ни изображения, ни звука нет

#13
JohnGonzo wrote:
Prog wrote:на мой email.
Логи отправил на почту prog@progdvb.com
Какой видеокодек порекомендуете? Или надо просто перебирать пока не попадешь?
Ну как, логи посмотрели? Есть какие либо рекомендации, а то программу вышибает на некоторых каналах, в частности, на закодированных.