Skystar 2 express HD + Progdvb 6.83 - diseq is not switching

#1
Hi!

I'd like to ask everybody of you who have got approx. the same configuration like mine whether you have managed to get a diseq working.
No matter I do, no matter the setting progdvb is only showing image form one LNB (depends wich is first configured most of the times). So once I can watch programs form Astra 19.2 and not even one form Hotbird 13.0 and then after some config changes overt the TV source it becomes sometimes all the way around -I can watch hotbirs and no astra!

Changing programs form channels list does not do anything. Manual scanning is not working (no signal on one of the LNBs).
I have used all the possible setting for TV source form tone switch to diseq 1.1, changing the order of LNBs, etc - nothing worked. When I use DVBviewer from technisat pack switching channels runs with no problems.

I was just about to buy the Prgdvb PRO (now I'm testing trial) because I was pleased with version 4.85 (and then it worked for me with the same 22kHz diseq switch with no problems). Now I am really confused :(

Many thanks in advance for you replies

Re: Skystar 2 express HD + Progdvb 6.83 - diseq is not switc

#3
Thank you for the reply.
Yes I use BDA driver from the newest technisat driver package. There is no wdm driver in it at all.
Moreover, when I was trying to use wdm from the older package Progdvb wasn't recognizing it as a device (usual "device is not started" message).

In device options I was trying to change the API from technisat to microsoft bda compliant - no change. I tried also to change the delay time - also no profit. Unhooked all the tree bottom options - no change :(
What do you mean by MS mode?
regards

Re: Skystar 2 express HD + Progdvb 6.83 - diseq is not switc

#5
Yes, I can select, but only with BDA device it's working. When I select wdm driver it's not! It was working with wdm driver but with the old version of the app and that is 4.85. First time I installed 6.83 it wasn't able to run the wdm driver, continually giving me the message about "device not started". With BDA everything would work just fine if it only wasn't this stupid diseq problem.
And yes, I am running the progdvb with admin rights :(
cron