Re: Кодеки

#301
crazycat wrote: Ну это ты загнул :) Лет пять как этого контента завались :)
А давай посчитаем )) На НТВ каналов 200. Полноценных HD - 20 где то. Это всего лишь 10 % - согласен?
PS Даже на торрентах, возьми блокбастер любой-масса закачек, а вот Full HD - раз два и обчелся )))
Я говорю не о "появлении" а о появлении "ВЫБОРА". Не все же смотреть еще только потому, что это FHD/
[size=50] Железо: IP Q G2020@2.9, HD7770, 8 RAM, AMD audio, Yamaha RX-V465, LG 42LA790V, Prof 7300,7301, Tevii s470, TBS 6922se. Софт: W7x64, ProgDVBx32. Настройки: prog demux, audio-AC3Filter, WASAPI, video-Custom EVR, Cyberlink13 [/size]

Re: Кодеки

#306
Скажите какие кодеки под Windows8.1 сейчас используете? Просто стал подвисать через минуту после просмотра HD каналов и звук пропадает
TT-budget S2-3200 , Intel Core i5 CPU 3.4 GHz, ОЗУ 8 ГБ, AMD Radeon HD 7800 Series, Windows 8.1

Re: Кодеки

#310
У кого пашет аппаратное ускорение на win10?
Стоит Win10/64х + AMD R5 + PDVB7.11.04/32х + LAV декодер v0.66
В МРС-НС плеере LAV/DXVA2 пашет на ура на файлах,
а в PDVB при включении DXVA2 Н.264 картинка HD-каналов замирает, и только слышен звук...
X3M SPC1400HD+д.у / 5.1ресивер / Win10x64 Enterprise v1803/ Elecard +MS/LAV +EVR Custom / ProgAudio +LAV

Re: Кодеки

#312
На MS-декодере судя по загрузке проца- аппаратное пашет. Но у него картинка неестественная с подергиваниями..
X3M SPC1400HD+д.у / 5.1ресивер / Win10x64 Enterprise v1803/ Elecard +MS/LAV +EVR Custom / ProgAudio +LAV

Re: Кодеки

#314
EVR Enhanced рендер, но пробовал и остальные, дергает везде некрасиво..
А на LAV всё плавно- но глюк с аппаратным/DXVA..))
Глюк похоже на вин10 с прогдвб, или драйвера видюхи с прогдвб...В MPC плеере DXVA ведь пашет..Дрова на Radeon ставил 15.6-15.7-15.8-15.10
X3M SPC1400HD+д.у / 5.1ресивер / Win10x64 Enterprise v1803/ Elecard +MS/LAV +EVR Custom / ProgAudio +LAV

Re: Кодеки

#315
Andrei78 wrote:У кого пашет аппаратное ускорение на win10?
Стоит Win10/64х + AMD R5 + PDVB7.11.04/32х + LAV декодер v0.66
В МРС-НС плеере LAV/DXVA2 пашет на ура на файлах,
а в PDVB при включении DXVA2 Н.264 картинка HD-каналов замирает, и только слышен звук...
А на семерке таких проблем не было? Попробуй cyberlink, там в его свойствах нажми DXVA. (DXVA2 если поддерживается железом, то будет работать приоритетно) Рендерер поставь Custom. Дрова на видео поставь релизные , а не бету...
[size=50] Железо: IP Q G2020@2.9, HD7770, 8 RAM, AMD audio, Yamaha RX-V465, LG 42LA790V, Prof 7300,7301, Tevii s470, TBS 6922se. Софт: W7x64, ProgDVBx32. Настройки: prog demux, audio-AC3Filter, WASAPI, video-Custom EVR, Cyberlink13 [/size]
cron