Re: bug feedback - post newly found progdvb bugs here

#1757
Hi!

LAV 0.70 was released recently and it looks like ProgDVB crashes always when I turn HW acceleration.

Also it looks like deinterlacing doesn't work when I turn it on in madVR. It only works at startup until I switch channels. After that there's no deinterlacing, I get full combing artifacts.

(The OSD is still bugged with madVR)

Re: bug feedback - post newly found progdvb bugs here

#1758
i am working on progdvg 7.12 it's stable except when i open paid tv channel with any cccam plugin window freeze when change channel and prog will not close except with restart windows..........

any way i installed last progdvb
the above problem still there plus
when i open server module it show me the window normally but then it show error message say
progdvb engine api except in prog dvb engine::module_showdialog
and prog dvb freez and pc need restart
i copied server module from progdvb 7.12 to the last progdvb and when i click server module icon in progdvb it do nothing

i tried ProgDVB7.19.8a.Pro and it is the same
i tried ProgDVB7.15.1a.Pro and it is the same

hope to solve that

Re: bug feedback - post newly found progdvb bugs here

#1760
Prog wrote:Please send me this plug in after 8 jul
Thanks for replay

The problem happens with any sharing plugins like

ACamd v0.6.2.0
http://skystar-2.com/plugins-ACamd_v0.6.2.0.rar.html

HADU DVB Plugin Beta v0.1.2.7
http://skystar-2.com/plugins-Hadu_CCCam ... 7.zip.html

I searched the forum and found the problem happens with other people and you suggested change demultiplexor from prog to any thing else but that doesn't solve the problem for me plus it cause sound sync problem plus video aspect ratio problem even when use auto detect at geometrical

after testing newer version i uninstall them and installed vlc player ( i dont know if it have effect to progdvb or not !) i make repair to Microsoft .NET Framework 4 ( since i noticed when install progdvb he make refresh to net frame work filles! ) then reinstall prog dvb 7.12.06 again readjust codec and it works but still some times prog freeze when change the paid channel while using sharing plugins and prog may be close but pc need restart if i still want to play prodvb again because if i traied play progdvb again without restart pc progdvb will not open and will freez during loading

i hope you fix paid channel change problem and also the problem of needing pc restart if progdvb freez if we just can close it and open again without pc restart it will be awesome !
and in new version of progdvb regardless sharing plugins problem the new version of server module in progdvb open with error message and prodvb freeze! (using win xp sp3 ) also it doesnt work if i copied old server module (from progdvb 7.12) to module folder of new progdvb

Thanks in advance

Re: bug feedback - post newly found progdvb bugs here

#1764
Prog wrote:
Fri Sep 29, 2017 2:45 pm
You can try other video renderers. I am not author of madVR and not know about interlace in this renderer.
Also you can try interlace settings of video codec.
It was claimed to be progDVB-s fault because: "does a bad job of re-initing the directshow graph on channel changes"

It's annoying because it only works on startup, but when I switch channels it breaks.

Also, I'm quite reliant on madVRs sharpening filters to get good looking video.

Re: bug feedback - post newly found progdvb bugs here

#1768
Prog wrote:
Sat Sep 30, 2017 6:28 am
I am not have idea about "does a bad job of re-initing the directshow graph on channel changes". ProgDVB total destroy old graph and create new. (if you not select fast mode)
Well, all I can do is report stuff here and in the madVR thread. Maybe you could contact the madVR dev to fix this if you can reproduce.

(and other bugs like the HD OSD skin not working with madVR)

Re: bug feedback - post newly found progdvb bugs here

#1770
Prog wrote:
Sat Sep 30, 2017 11:26 am
Afaik madVR not support API for OSD like Microsoft renderer.

Byt yes, I am interesting in contact with author for more information about interlace problem.
I guess you could use the tread on doom9 or the bugtracker and e-mail address provided on madshi.net.