Tevii s464 - не находит ни одного канала, но сигнал есть и показывает качество!

#1
Здравствуйте! Такая проблема - стояла карта Tevii S470 с PCI-E интерфейсом, всё прекрасно работало. Но возникла необходимость в карте с обычным PCI интерфейсом В ТОЙ ЖЕ СИСТЕМЕ (вообще ничего больше не менялось). Купил на авито такую карту,поставил, и.... Карта не видит ни одного канала, если делать поиск, то перебирает транспондеры, показывает и уровень, и качество, НО ни одного канала не находит!!! Просто выводит пустое окно по окончании сканирования!!! Я пробовал и переустанавливать ProgDVB с чисткой реестра и HDD, и ставить разные версии драйверов,и последние,и предпоследние, и предпредпоследние...всё безрезультатно. Пробовал менять типы дисека в ProgDVB - бесполезно. Снова поставил s470 - всё отлично работает. Снова ставлю s464 - каналов нет!!! Не могу понять куда копать...

Подскажите пожалуйста,в чем проблема, это программный глюк, или просто карта неисправна??? (но почему-то она сканирует транспондеры и даже качество выводит,а вот ни одного канала не находит - почему???)

Re: Tevii s464 - не находит ни одного канала, но сигнал есть и показывает качество!

#3
Как проверить драйвера? Драйвера официальные с офсайта, в них есть поддержка именно этой модели. Какие другие драйвера??

http://www.tevii.com/Tevii_Release_v5193_20141127.rar

также оттуда же качал Tevii_Release_v5192_20140915.rar и Tevii_Release_v5185_20131028.rar

Режимы работы в каком смысле? Я полностью удалял ProgDVB и заново переустанавливал. Что нужно смотреть?

Померил напряжения на антенном выходе при разной поляризации, выдает примерно 14.5 и 19.5 вольт - это нормально?
Но странно что все транспондеры перебирает и уровень и качество отображает, и они меняются в зависимости от транспондера. НО НИ ОДНОГО канала не находит!!!! s470 идеально работает. Что делать????

Re: Tevii s464 - не находит ни одного канала, но сигнал есть и показывает качество!

#5
Prog wrote:
Fri Mar 30, 2018 11:15 am
пробовать Channel list-> Manual Search на заведомо удобном транспондере
ничего не находит, попробовал разные. вообще не видит каналов ни на одном спутнике (у меня три тарелки)
транспондеры перебирает, каналы не находит.

в чем может быть дело???

система Win10 x64
на другой системе проверить возможности нет. карта s470 работает идеально.

это программный глюк или аппаратная неисправность карты??

Re: Tevii s464 - не находит ни одного канала, но сигнал есть и показывает качество!

#7
Замечу вам с, если на ошибаюсь, s470 была такая же похожая ситуёвина.
Та s470 уже давно покоится вместе смусором на какой-то свалке.
Долго не мог понять в чём дело.
В тарелку боинг не влетал, кабель мышь не сгрызла, и на вам. Скан, квалити 100% и балалайка.
Я не хочу сказать, что и у вас навигация для теви на свалку, но я с тех пор теви не беру :) , а может их уже и нет.
Не хочу обидеть вашу s470 но мне вот с ней не сраслось, вполне возможно как вам с PCI
cron