Recording To USB


On stable version at the moment, I have a external USB Drive that has high read and write speeds, yet when I to record to it I get an error message saying I do not have premession/authorization to record to it on ShieldTV, is their anyway to do this? I can record to the main drive fine but the internal SSD drive in my model is only 16gb and that fills quickly with the resolution from my supplier.



Re: Recording To USB

I have a MXQ Pro that recorded fine to usb but the box has became buggy.
have been trying now for Hours with a new MXQ Pro +.. but no joy.
has this been fixed ?
if not
How low of a android does one need for it to work ?

Thanks alot
and thanks for this app. it's recording feature has been great for me... so far

Re: Recording To USB

I tried making a folder "record". or just using Lost.dir folder android makes on a usb. but still no go. always use it in the past.
tried different usb's ....size....ports.

Tried a 96 max box too.... no
frustrating...... yet funny how I took it for granted before.

Only device storage works. so far.
Thanks for reading