#3
Hello Prog, thanks for your quick response. Have you released any device for technisat hd 2 card for progdvb ? or when I download hd2's device, can I see that in progdvb device list automatically ? My second question is I think, I should buy progdvb pro in order to watch hd channels ? Please advise.

#5
Hello Prog, I tried progdvb 4.89.9.std version with technisat hd2 card. I choose [bda] technisat mantis dvbs bda receiver in device list. I have 13.0 hotbird, 19,2 astra and 42 turksat satellites. when I choose one of channels from any satellites, I have no signal but then I choose another channel in same satellite, I have signal and I can see that channel. I could not understand why I have this issue. I am using ready channels list. When I am searching turksat channels from progdvb, I can find only 5 channels. I could not find all turksat channels. I could not try hd channels since all hd channels are coded. As I know I could not watch hd channels with progdvb standard edition. Please advise. Thanks.

#7
I checked that it is auzewave/twinhan. I think I can not fix my issue but it is not major issue. When I change the channel, after second trial I can watch the channel. Thanks.

#8
Hello Prog, Is technisat hd2 card same with azurewave twinhan ( AD- SP400 CI (1041+4046) card ? If yes, can I load its driver into progdvb ? May be it can works better than technisat's driver. Please advise.

#10
Hello prog, I have checked the twinhan homepage and there is only one dvbs2 card and it is AD- SP400 CI (1041 driver) which I mentioned below. As I understand from your sayings, I can use azurewave twinhan driver for technisat hd2 card. Am I right ? Thanks for your support.

#11
prog, for your information, I installed azure twinhan dvbs2 card's driver for technisat hd2 card in my computer and I saw same device name (technisat mantis bda driver) in device manager! Thanks for progdvb program. It is superb program.

#13
hello, just buy Progdvb pro version i now i have big issue ;D
my skystar hd2 cant scan, its mean some time i see signal dots i going up but in final i don't have any channels.
so far i use 1.1.0.302 drivers with new one from vendor site its even worst....

any ideas ?

PC spec: OS VHP x64
4GBRAM Q6600.

maybe somebody who run this card can share own settings.

greetings

Mati

Re: .

#15
Prog wrote:Please try manual scan over channels -> scan transponder
after blind scan all was back and working perfect :)

btw:
when i use Elecard video/audio decoders and put switch to TV window, i try to drag window to other position, and always after hmm 100px its freeze and dont want to move more.

VHP x64 Aero ON latest 8.4 ati catalist

its know issue ?

Regards
cron