Hickups every xx seconds on Recorded streams !!

#1
Hello again,

when i record an clean stream , and by that i mean that the channel iam recording is rock stable in every meaning of the word (no signal loss and/or bad AV quality!)

So, when i record from the same (stable though) channels . Every 20 - 30 seconds the record repeats the playback and go backwards for like a few seconds and continue's to play on !!!
I said the same channels, as it doesn't happen on all channel from wich i record ! I mean, the weird part is that it doesn't happend when i record from FAR LESS STABLE CHANNELS !!!

So, logic dictates we can pretty much exclude an unstable iptv provider as the cause of this !

This is VERY ANNOYING to say the least, and i like to know what can be done about this to work arround it untill it get fixed in progdvb please !???

so, far iam currently testing with timeshift feature !!

If i have found an setting that resolves this ↑, i'll be happy to post it later on.

Many thanks in advance,

Urs Truly sincere,
T.D
Current Main System:
MOBO: Sabretooth FX990 R2.0
CPU: FX-8350BE@4,7Ghz
Cooling: NZXT x52
GPU: RX580 8GB
SSD: Samsung EVO 850 250GB
RAM: 16GB PC3-12800 Quad Channel
Monitor: MSI Optix G27C2
OS: Windows 10 x64 Pro

Re: Hickups every xx seconds on Recorded streams !!

#3
Prog wrote:
Mon Jan 07, 2019 3:59 pm
Need logs and time of repeats
Hello prog,

I dont know what you exactly mean by "time of repeats". but i guess you are refering to the exact time frame at when the hickup so to speak ocurs in the record stream!

I will try and pinpoint some issues at certain times from a certain record stream.

1 stream that i have recorded on 7/1/2019 is called "Forged In Fire_B" . And between the first 30 - 45 seconds something happends that cause the clip to skip actually forward ( not repeating itself !) . but at between 00:29:50 hours and 00:30:00 hours the vid repeats itself !!!

i have cut out (edited) an sample of the whole recording for you to see for yourself what i mean.
In that sample you clearly can see that the video repeats itself at arround 19 seconds. You cant hear it in this sample only watch it, but in the complete streams you can see it and hear it every half minute or so which is very annoying to watch !!!

And it happends nearly on all the streams i record and always from the very same channels, while other channels do record just fine like i have mentioned before.

You can find the logs and sample video in the attachement.

thanks in advance,
TD
Last edited by Toiletduck on Mon Jan 07, 2019 5:33 pm, edited 2 times in total.
Current Main System:
MOBO: Sabretooth FX990 R2.0
CPU: FX-8350BE@4,7Ghz
Cooling: NZXT x52
GPU: RX580 8GB
SSD: Samsung EVO 850 250GB
RAM: 16GB PC3-12800 Quad Channel
Monitor: MSI Optix G27C2
OS: Windows 10 x64 Pro
Attachments
Forged In Fire_B_edit.part2.rar
(1 MiB) Downloaded 39 times
Forged In Fire_B_edit.part1.rar
(1 MiB) Downloaded 36 times
Logs.rar
(370.73 KiB) Downloaded 35 times

Re: Hickups every xx seconds on Recorded streams !!

#5
Prog wrote:
Mon Jan 07, 2019 5:33 pm
Why TS in attach? Need only logs. But please add "log1=1" line to ProgDVB.ini [Debug] for more details.
.TS is the extension that dvbprog uses per default.
I put the sample there so you could see for yourself what i exactly mean . i thought it could be helpfull for you!

I'll add the line to the ini file, and report back with some fresh logs.

cheers,
TD
Current Main System:
MOBO: Sabretooth FX990 R2.0
CPU: FX-8350BE@4,7Ghz
Cooling: NZXT x52
GPU: RX580 8GB
SSD: Samsung EVO 850 250GB
RAM: 16GB PC3-12800 Quad Channel
Monitor: MSI Optix G27C2
OS: Windows 10 x64 Pro

Re: Hickups every xx seconds on Recorded streams !!

#7
Prog wrote:
Mon Jan 07, 2019 5:41 pm
TS not need for this problem. And any case not need show TSs.
Alright prog, i'll keep it in mind.

Btb, did the latest update fixed the problem i have mentioned in this thread ?
Anyway, ill find out soon enough :)

Thanks for the support,

Cheers,
TD
Current Main System:
MOBO: Sabretooth FX990 R2.0
CPU: FX-8350BE@4,7Ghz
Cooling: NZXT x52
GPU: RX580 8GB
SSD: Samsung EVO 850 250GB
RAM: 16GB PC3-12800 Quad Channel
Monitor: MSI Optix G27C2
OS: Windows 10 x64 Pro

Re: Hickups every xx seconds on Recorded streams !!

#9
Prog wrote:
Tue Jan 08, 2019 7:38 am
No changes for this case.
Hello prog,

thanks for notifying me about the progress.

It did indeed happend again with a stream i have recorded on 8/1/2019 proximately arround 06:50:xx hours.
And from another stream (different channel) the record dates from 7/1/2019 proximately arround 20:00 pm.

I mention the time at which the problematic recordings took place, so that you have an idea of what to look for in the logs.

A fresh pile of detailed logs are in the attachement.
I like to know whats causing this and what can be possible be done about this !

cheers,
TD
Current Main System:
MOBO: Sabretooth FX990 R2.0
CPU: FX-8350BE@4,7Ghz
Cooling: NZXT x52
GPU: RX580 8GB
SSD: Samsung EVO 850 250GB
RAM: 16GB PC3-12800 Quad Channel
Monitor: MSI Optix G27C2
OS: Windows 10 x64 Pro
Attachments
Logs.rar
(289.16 KiB) Downloaded 38 times