* s:0 q:0 tr=0 (0) при наличии трансляции.

#1
Сегодня я увидел нечто странное. Идёт трансляция, но при этом нулевой сигнал и нулевое качество. Что это? Баг? Сбой?
06:57:20.114 - * s:0 q:0 tr=0 (0) Playing
06:57:21.116 - * s:0 q:0 tr=0 (0) Playing
06:57:22.114 - * s:0 q:0 tr=0 (0) Playing
06:57:23.112 - * s:0 q:0 tr=0 (0) Playing
06:57:24.116 - * s:0 q:0 tr=0 (0) Playing
06:57:25.113 - * s:0 q:0 tr=0 (0) Playing
06:57:26.147 - * s:0 q:0 tr=0 (0) Playing
Attachments
ProgLogs (1).zip
(689.91 KiB) Downloaded 62 times

Re: * s:0 q:0 tr=0 (0) при наличии трансляции.

#4
Ещё раз пересмотрел лог. В нём, в ProgDVBEngine.txt, начиная с:
06:57:20.114 - * s:0 q:0 tr=0 (0) Playing
06:57:21.116 - * s:0 q:0 tr=0 (0) Playing
06:57:22.114 - * s:0 q:0 tr=0 (0) Playing
06:57:23.112 - * s:0 q:0 tr=0 (0) Playing
по:
06:59:20.462 - * s:0 q:0 tr=0 (0) Playing
06:59:21.113 - * s:0 q:0 tr=0 (0) Playing
06:59:22.113 - * s:0 q:0 tr=0 (0) Playing
06:59:23.115 - * s:0 q:0 tr=0 (0) Playing
06:59:24.116 - * s:0 q:0 tr=0 (0) Playing
Одна и та же строчка: * s:0 q:0 tr=0 (0) Playing .
При этом канал показывал нормально. При нулевом качестве и сигнале в течении двух минут.
Вот я и думаю: что это могло быть, не сбой ли в определении качества и сигнала у ПрогДВБ.
Или ПрогДВБ всего лишь показывала данные, которые ей приходили извне? ПрогДВБ сама определяет эти данные или откуда-то берёт извне уже определённые данные уровня сигнала и качества?
И как вообще такое может быть, чтобы канал работал в течение двух минут при нулевом сигнале и качестве? Я через две минуты выключил ПрогДВБ, а так бы, может быть, телеканал и дальше работал при нулевых сигнале и качестве.