Пропадание аудио на радиоканале в ПрогДВБ 7.60.6.

#1
На радиоканалах BBC, если они работают долго, пропадает сигнал. Например, вот на этом радиоканале, если его оставить включённым часов на двенадцать: https://as-hls-ww-live.akamaized.net/po ... ewind.m3u8
02:18:11.280 - * s:100 q:100 tr=15228 (0) - ntt-1 dmx0 -1 Playing
02:18:12.282 - * s:100 q:100 tr=0 (0) - ntt-1 dmx0 -1 Playing
02:18:13.279 - * s:100 q:100 tr=0 (0) - ntt-1 dmx0 -1 Playing
02:18:14.282 - * s:100 q:100 tr=0 (0) - ntt-1 dmx0 -1 Playing
02:18:15.281 - * s:100 q:100 tr=0 (0) - ntt-1 dmx0 -1 Playing
02:18:16.282 - * s:0 q:0 tr=0 (0) - ntt-1 dmx0 -1 Playing
02:18:17.293 - * s:0 q:0 tr=0 (0) - ntt-1 dmx0 -1 Playing
02:18:18.294 - * s:0 q:0 tr=0 (0) - ntt-1 dmx0 -1 Playing
02:18:19.280 - * s:0 q:0 tr=0 (0) - ntt-1 dmx0 -1 Playing
02:18:20.284 - * s:0 q:0 tr=0 (0) - ntt-1 dmx0 -1 Playing
Но проблема не в этом, пропадает и пропадает. Проблема в том, что ПрогДВБ сигнал не восстанавливает, в то время как я вручную сигнал кликанием на этот канал восстанавливаю.
Есть и другая проблема, о коей я писал: при переключении аудио канал перестаёт работать, но при кликании на этот канал восстанавливается.
И тут, и там - проблема одна: канал ПрогДВБ автоматически не восстанавливает, приходится его восстанавливать вручную.
Эти две проблемы существуют уже давно и никакого ответа по ним я так и не получил.

Re: Пропадание аудио на радиоканале в ПрогДВБ 7.60.6.

#3
Всё то же пропадание звука на радиоканале BBC.

13:06:09.090 - OnBuffering.OnTunerStateChanged 0
13:06:09.285 - * s:0 q:0 tr=0 (0) - ntt219 dmx0 -1 Buffering
13:06:09.964 - * s:0 q:0 tr=0 (0) - ntt891 dmx0 -1 Buffering
13:06:11.018 - * s:0 q:0 tr=0 (0) - ntt1953 dmx0 -1 Buffering
13:06:12.017 - * s:0 q:0 tr=0 (0) - ntt2938 dmx0 -1 Buffering
13:06:13.029 - * s:0 q:0 tr=0 (0) - ntt3953 dmx0 -1 Buffering
13:06:14.004 - * s:0 q:0 tr=0 (0) - ntt4938 dmx0 -1 Buffering
13:06:15.067 - * s:0 q:0 tr=0 (0) - ntt6000 dmx0 -1 Buffering
13:06:16.034 - * s:0 q:0 tr=0 (0) - ntt6969 dmx0 -1 Buffering
13:06:17.055 - * s:0 q:0 tr=0 (0) - ntt7985 dmx0 -1 Buffering
13:06:18.045 - * s:0 q:0 tr=0 (0) - ntt8969 dmx0 -1 Buffering
13:06:19.040 - * s:0 q:0 tr=0 (0) - ntt9969 dmx0 -1 Buffering
13:06:20.050 - * s:0 q:0 tr=0 (0) - ntt10985 dmx0 -1 Buffering
13:06:21.040 - * s:0 q:0 tr=0 (0) - ntt11969 dmx0 -1 Buffering
13:06:22.038 - * s:0 q:0 tr=0 (0) - ntt12969 dmx0 -1 Buffering
13:06:23.069 - * s:0 q:0 tr=0 (0) - ntt14000 dmx0 -1 Buffering
13:06:24.054 - * s:0 q:0 tr=0 (0) - ntt14985 dmx0 -1 Buffering
13:06:24.504 - RefreshByTraffic: no traffic from demux 15438ms
13:06:24.505 - TransponderManager::RefreshChannel ! 15s chunk=1 net=1 10000ms error0
13:06:24.510 - Do RefreshChannel
И далее до 13:08: после обновления радиоканала звука нет.
Лог детальный.
Attachments
ProgLogs (7).zip
(1.53 MiB) Downloaded 1 time