2.70.1 search problem

#1
Just updated to 2.70.1 when typing in a channel example Fox Sports in the search using a wireless Rii keyboard I can not scroll down the full list of over 30 links to select the channel of choice. In the version older version from a month ago when doing a search in order to scroll down the list I would press Esc on the Rii remote and it would allow me to scroll down the entire list of Fox Sports channels. With version 2.70.1 when I press Esc on the Rii keyboard it takes me back to the ProgTV opening menu where on top you have Channel List, Guide, Scheduler, TV Sources... . I also tried pressing enter instead of Esc but it will only open the first channel in the list.


The 2.70.1 Guide update is amazing! The channel logos and full channel name can now be seen.

Re: 2.70.1 search problem

#4
I did a screen recording on my Nvidia Shield. It shows me loading the channels, typing in Fox Sports then pressing Esc on my remote to access all the fox sports channels. Instead of letting me access all the fox sports channels it brings me back to the prior page. Included in the video is another app with the same file I have in ProgTV you will see me type in Fox Sports I then press Esc on my remote and I can access all those channels you will see me scrolling down the list.

The earlier version of ProgTV worked just fine doing this but ever since I updated to 2.70.1 I am now unable to access those channels.

I can't upload the mp4 file as an attachment . Here's a link you can download the screen recording.
https://mega.nz/#!YPRCmSZL!zWCcjl9wiMZG ... Hp7w00Sr9s

Re: 2.70.1 search problem

#7
I updated to 2.70.6 the problem still exists. Here is another screen recording for Fox Sports search which has over 40 links. I am using a Rii l8 wireless remote.

First attempt to scroll down the list of Fox Sport channels I click Esc on remote and it takes me to a different page.

Second attempt I am pressing on the down arrow on the remote after 8 presses I press enter it will only take me to the first channel on the list. When I go back to the list it will only show me the other channels that come after instead of back to the Fox Sport search list.

Third attempt I press on page down nothing happens then try page up again not working.

When exiting ProgTV at the end of the recording I can scroll to exit. I can also scroll on all the menu bars but not when doing a search which is strange.

The ProgTV versions prior to 2.70 I was always able to scroll down the search channel list after pressing Esc on my Rii i8 remote. The problem only started when I updated to 2.70 and has continued on every update to current 2.70.6

Here's link to view the screen recording.
https://mega.nz/#!AThzXQoI!PWc6wFF54C1s ... 1WkcgCRMN4

Re: 2.70.1 search problem

#9
I just tried the way you suggest. I start on normal channel list, type in Fox Sport in search, press Esc and I end up back on the normal channel list tried again same result.. I then tried with down and up arrow also tried page down and up still same results as in screen recording.

Very odd scrolling down the channel search list worked in versions prior to the 2.70 update.

Re: 2.70.1 search problem

#11
Ok I found a way to access the searched list of channels in order to be able to scroll the list of those specific channels using a Rii l8 remote on Nvidia Shield.

1. Type in the channel in the search bar.
2. Press the search key on the Rii l8 remote
3. Press Esc key on Rii l8 remote 2 times and now you can scroll down the list of searched channels.

Re: 2.70.1 search problem

#12
Found another minor glitch while trying to update a list in TV Sources. Scrolling down to the bottom of page worked fine trying to scroll across to update would not work. Each time I pressed the arrow key on the Rii I8 remote it would take me to top of the page into edit mode for the link. I had to press Esc in order to start over again. It's a minor glitch that doesn't need immediate attention. I can still update by moving the mouse over the Update tab and tapping once on the mouse pad.

Here's screen shot recording plus this was version 2.70.7.
https://mega.nz/#!laIgXSrC!gILOy1uRgEFI ... AISbCTLMtE
cron