Digital Video Broadcasting

Software for watching digital TV and listening to radio channels


All times are UTC + 3 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Technisat SkyStar USB 2 - BDA / WDM device not started
PostPosted: Wed Feb 09, 2011 7:47 pm 
Offline

Joined: Wed Feb 09, 2011 7:34 pm
Posts: 13
Hi,

I have the same problem as a predecessor here.

I use Windows 7 Home Premium x64. Technisat driver is most recent. ProgDVB 6.51.07 x64 does not start the SkyStar 2 WDM device and does not see any BDA device.

The driver is registered by the Device Manager under Network devices.

Any workaround? I would like to keep ProgDVB. It worked very well with a Happauge USB box until the box itself broke down and I replaced it with the Technisat.

You need any further information?

Thanks and rgds
Steinspecht


Top
 Profile  
 
 Post subject: Re: Technisat SkyStar USB 2 - BDA / WDM device not started
PostPosted: Wed Feb 09, 2011 8:17 pm 
Offline
Site Admin

Joined: Thu Nov 02, 2006 7:05 pm
Posts: 15894
Try install BDA driver.


Top
 Profile  
 
 Post subject: Re: Technisat SkyStar USB 2 - BDA / WDM device not started
PostPosted: Wed Feb 09, 2011 8:48 pm 
Offline

Joined: Wed Feb 09, 2011 7:34 pm
Posts: 13
I did, it didn't work.

To be clear: the Technisat installation is automatic. The driver goes to Network Devices. I tried to install manually it as a legacy driver to Audio, Video, Multimedia components, it landed as Technisat SkyStar (2) again under Network devices. ProgDVB doesn't see it.

Any other idea?


Top
 Profile  
 
 Post subject: Re: Technisat SkyStar USB 2 - BDA / WDM device not started
PostPosted: Thu Feb 10, 2011 6:53 pm 
Offline

Joined: Wed Feb 09, 2011 7:34 pm
Posts: 13
Good news after all.

Managed to install as BDA, after several attempts. As said, initially listed by Device Manager under Network Devices, then under Audio, Video, Game, but didn't work. De-installed and re-installed driver as Administrator, again nothing. At 3rd try it finally worked, no idea why.

So: anyone with this problem, keep trying.

Good luck,
Steinspecht


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 3 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: