Re: Problems with viewing HD-Channels (7.23.08)

#20
Installing the LAV-Codec and restart using the LAV-codecs are better than before, but not so good as it was bevor.
Hardware is definitly ok, when i watch other HD-Movies on youtube.com or mediathek.de ist absolutly clear picture.

Btw. in all chaannels the loss is 0,0%

What can i do ? Actually it looks strange (see attached pics).

Added a pic with actuall videocodec settings.
Attachments
codec16.05.18.png
Das Erste HD - 16 Mai - 18.09.16.png
Das Erste HD - 16 Mai - 18.09.16.png

Re: Problems with viewing HD-Channels (7.23.08)

#30
//changing power option in control panel could affect HD quality!!
check power option in control panel and make sure it is in balanced mode
go to advance option beside balanced mode and reset to default
try Hd channels if same problem try power option best performance
and check again HD channels if the problem still there , go to next step

//usually this happen with me when i install many codec and/or video converter and/or video edit .....
install last k-lite codec from official site
(even you have last verision installed !!)
https://www.codecguide.com/download_k-l ... k_mega.htm
restart pc and try HD channels....
if that doesn't help try diff video codec in progdvb....

if the problem still there
try this HD codec pack
http://up.media1fire.com/6fa9svie9r4k

if the above didn't help
uninstall all codec and video converter and video editing installed in pc
install last k-lite codec
if necessary install HD codec pack
and it have to work!
cron